Cara Setting OSPF Router Mikrotik Sederhana

Cara Setting OSPF Router Mikrotik Sederhana – Jasa setting mikrotik – cara configurasi routing ospf router mikrotik – configurasi routing ospf sederhana mikrotik – configurasi ospf router mikrotik menggunakan simulator gns3.

Cara Setting OSPF router mikrotik

gambar: mikrotik.co.id

Ospf singkatan dari Open Shortest Path First salah satu protocol yang paling releable dan banyak di gunakan di jaringan dengan skala jaringan besar, teknik routing ini jarang di gunakan pada jaringan kecil seperti jaringan di sebuah instansi.
gambar: mikrotik.co.id

OSPF dalam kasus ini bukan ospf router cisco, tapi ospf dalam router mikrotik.

Cara Setting OSPF Router Mikrotik Sederhana

Cara configurasi router ospf mikrotik. untuk configurasi router mikrotik menggunakan gns3, Untuk configurasi router mikrotik, cukup melalui 3 langkah utama,

  • Tentutkan ip pada masing-masing interface router mikrotik.
  • Tentukan network pada routering ospf nya
  • Tentukan instance router mikrotiknya

Untuk configurasi router mikrotik pada router yang saya sebut namanya sebagai router mdn (router medan begitu maksudnya).

Buat interface bridge yang bernama loopback pada router MDN, yang mana tujuannya agar router ini tidak pernah di anggap tidak aktif.

/interface bridge add name=loopback
/ip address
add address=192.168.15.223/24 disabled=no interface=ether0 network=192.168.15.0
add address=10.10.1.1/24 disabled=no interface=ether1 network=10.10.1.0
add address=10.10.2.1/24 disabled=no interface=ether2 network=10.10.2.0
add address=192.168.16.1/24 disabled=no interface=ether4 network=192.168.16.0
add address=1.1.1.1/32 disabled=no interface=loopback network=1.1.1.1
/routing ospf instance set 0 router-id=1.1.1.1 distribute-default=always-as-type-1
/interface bridge add name=loopback

Masukkan masing-masing ip untuk

/ip address
add address=10.10.1.2/24 disabled=no interface=ether1 network=10.10.1.0
add address=10.10.3.1/24 disabled=no interface=ether3 network=10.10.3.0
add address=192.168.17.1/24 disabled=no interface=ether0 network=192.168.17.0
add address=1.1.1.2/32 disabled=no interface=loopback network=1.1.1.2

Set routing osfp instance pada router SIBOLGA

/routing ospf instance instansce set 0 router-id=1.1.1.2
/routing ospf network
add area=backbone disabled=no network=10.10.1.0/24
add area=backbone disabled=no network=10.10.3.0/24
add area=backbone disabled=no network=192.168.17.0/24
/interface bridge add name=loopback
/ip address
add address=10.10.2.2/24 disabled=no interface=ether2 network=10.10.2.0
add address=10.10.3.2/24 disabled=no interface=ether3 network=10.10.3.0
add address=192.168.18.1/24 disabled=no interface=ether0 network=192.168.18.0
add address=192.168.15.1/24 disabled=no interface=ether1 network=192.168.15.0
add address=1.1.1.3/32 disabled=no interface=loopback network=1.1.1.3
/routing ospf network
add area=backbone disabled=no network=10.10.2.0/24
add area=backbone disabled=no network=10.10.3.0/24
add area=backbone disabled=no network=192.168.18.0/24
add area=backbone disabled=no network=192.168.15.0/24

Leave a Reply

Your email address will not be published. Required fields are marked *