Limit Download Idm Di Mikrotik

Monday, June 11, 2012

Limit Download Idm Di Mikrotik - Cerita soal melimit download idm dengan mikrotik, dapat di lakukan seperti rule mikrotik di bawah ini, dan rule mikrotik ini saya coba dan berjalan dengan baik di sebuah warnet  di Lubuk Dalam - Kerinci - Riau. Berikut rule Limit download idm di mikrotik yang saya gunakan.

Keterangan:
IP_GAME = adalah list ip game online indonesia di mikrotik
192.168.88.0/24 = Ip network proxy external ubuntu 
Ether3 = Interface Local  dari mikrotik yang menuju ke jaringan internal warnet 
/ip firewall add chain=forward action=drop protocol=tcp src-address=!192.168.88.0/24 src-address-list=!IP_GAME in-interface=ether3 content=.zip connection-limit=1,32
/ip firewall add chain=forward action=drop protocol=tcp src-address=!192.168.88.0/24 src-address-list=!IP_GAME in-interface=ether3 content=.rar connection-limit=1,32
/ip firewall add chain=forward action=drop protocol=tcp src-address=!192.168.88.0/24 src-address-list=!IP_GAME in-interface=ether3 content=.flv connection-limit=1,32
/ip firewall add chain=forward action=drop protocol=tcp src-address=!192.168.88.0/24 src-address-list=!IP_GAME in-interface=ether3 content=.rm connection-limit=1,32
/ip firewall add chain=forward action=drop protocol=tcp src-address=!192.168.88.0/24 src-address-list=!IP_GAME in-interface=ether3 content=.iso connection-limit=1,32
/ip firewall add chain=forward action=drop protocol=tcp src-address=!192.168.88.0/24 src-address-list=!IP_GAME in-interface=ether3 content=.nrg connection-limit=1,32 /ip firewall add chain=forward action=drop protocol=tcp src-address=!192.168.88.0/24 src-address-list=!IP_GAME in-interface=ether3 content=.3gp connection-limit=1,32
/ip firewall add chain=forward action=drop protocol=tcp src-address=!192.168.88.0/24 src-address-list=!IP_GAME in-interface=ether3 content=.mkv connection-limit=1,32
/ip firewall add chain=forward action=drop protocol=tcp src-address=!192.168.88.0/24 src-address-list=!IP_GAME in-interface=ether3 content=.mpeg connection-limit=1,32
/ip firewall add chain=forward action=drop protocol=tcp src-address=!192.168.88.0/24 src-address-list=!IP_GAME in-interface=ether3 content=.wmv connection-limit=1,32
/ip firewall add chain=forward action=drop protocol=tcp src-address=!192.168.88.0/24 src-address-list=!IP_GAME in-interface=ether3 content=.avi connection-limit=1,32
/ip firewall add chain=forward action=drop protocol=tcp src-address=!192.168.88.0/24 src-address-list=!IP_GAME in-interface=ether3 content=.mp4 connection-limit=1,32
/ip firewall add chain=forward action=drop protocol=tcp src-address=!192.168.88.0/24 src-address-list=!IP_GAME in-interface=ether3 content=.dll connection-limit=1,32 


Jasa setting Mikrotik Warnet Pekanbaru - Riau 
Jasa Setting Proxy Warnet ekanbaru Riau

Call / Sms
Gunawan
085763810001